/ VisualSVN Server 3.8.1 Patch Released

We are glad to announce the availability of VisualSVN Server 3.8.1 patch update that incorporates the upgrade to OpenSSL 1.0.2o and Apache HTTP Server 2.4.33.

For the detailed list of changes, see the VisualSVN Server 3.8.1 changelog.

There are a number of security vulnerabilities addressed in the aforementioned OpenSSL 1.0.2o and Apache HTTP Server 2.4.33 patch releases, but none of them affect up-to-date VisualSVN Server installations. Nevertheless, we recommend that VisualSVN Server users update to the new builds.

You can get the latest version of VisualSVN Server on the official download page.

Choose the appropriate maintenance build if you do not want to perform a significant upgrade right now:

Other version families of VisualSVN Server are not supported and maintenance updates are not available for them. It is strongly recommended to upgrade to VisualSVN Server 3.8.1 if you are using any version family older than 3.7.x. Read the KB130: Upgrading to VisualSVN Server 3.8 article before upgrading.