/ VisualSVN Server 4.0.1 Patch Released

We are glad to announce the availability of VisualSVN Server 4.0.1 that incorporates an update to OpenSSL 1.1.1с and includes several minor refinements.

For the detailed list of changes, see the VisualSVN Server 4.0.1 changelog.

OpenSSL 1.1.1c patch release addresses the CVE-2019-1543 vulnerability. Non-customized VisualSVN Server installations are not affected by this vulnerability, because all predefined TLS/SSL compatibility levels do not allow using the affected ChaCha20-Poly1305 cipher. Nevertheless, we recommend that all VisualSVN Server users update to the new builds.

You can get the latest version of VisualSVN Server on the official download page.