/ VisualSVN Server 2.5.10 Released

VisualSVN Server patch release 2.5.10 is available. This is a security fix release that addresses several security vulnerabilities recently identified in Apache Subversion. The version 2.5.10 has the following change:

Up-to-date VisualSVN Server installations are affected by CVE-2013-1968 vulnerability that could lead to repository corruption. That's why the upgrade to VisualSVN Server 2.5.10 is strongly recommended for all users. You can get the latest version of VisualSVN Server at the official download page

VisualSVN Server 2.1.14 maintenance release is also available to download and install. For further details please consider the changelog record for VisualSVN Server 2.1.14.