/ End of Support for VisualSVN Server 3.3.x and 3.4.x version families

VisualSVN Server 3.3.x and 3.4.x version families are linked with OpenSSL 1.0.1. Support for OpenSSL 1.0.1 will be discontinued on 31st December 2016 and it will not receive bug and security fixes anymore.

As a result, we are announcing End of Support for VisualSVN Server 3.3.x and 3.4.x version families on 31st December 2016. After this date, no updates will be released for these version families. Users that are running VisualSVN Server 3.4.x or earlier should plan an upgrade to the latest VisualSVN Server 3.5.x builds.

The whole product family of VisualSVN Server continues to be actively developed. We continue to provide maintenance updates and support for VisualSVN Server 3.5.x which is the most recent version family and is linked with up-to-date OpenSSL 1.0.2 and Apache Subversion 1.9.x. What is more, we are working on substantial improvements and exciting new features that are going to be introduced in the next updates.

Upgrade and compatibility concerns

VisualSVN Server 3.5.x is based on the latest Apache Subversion 1.9.x release line. The upgrade to VisualSVN Server 3.5.x is highly recommended for all users.

VisualSVN Server 3.5.x is fully backward compatible with older Subversion clients. It can read and write to repositories created by earlier versions as well. There is no need to dump/load or upgrade your repositories.

The upgrade process is simple and straightforward, but it is highly recommended to read the article KB95: Upgrading to VisualSVN Server 3.5 beforehand. Upgrade is free for Standard Edition users and all customers who have an active maintenance subscription for VisualSVN Server Enterprise Edition licenses.

Users of multisite Subversion repositories based on VisualSVN Distributed File System (VDFS) have to follow special upgrade procedure. Read the article KB96: Upgrading to VisualSVN Server 3.5 in a multisite environment for further details.

Download VisualSVN Server 3.5.x at the main download page.